Home > Failed To > Failed To Emerge Sys-libs/glibc-2.11.3

Failed To Emerge Sys-libs/glibc-2.11.3

I face problems with postfix now ... After updating the stable toolchain, we weren't able to reproduce. Daniel Robbins made changes - 27/Dec/12 2:13 AM Status In Progress [ 3 ] Test/Integration [ 10003 ] Hide Permalink Daniel Robbins added a comment - 27/Dec/12 2:14 AM Please re-open glibc-2.17 *builds* OK (emerge -B) but does not install ... http://3swindows.com/failed-to/failed-to-request-certificate-failed-all-combinations.html

Looks like newer glibc required. but downgrading is hard-masked. 1 2 View All Index | Next | Previous | Print Thread | View Threaded Gentoo Alpha AMD64 Announce Desktop Dev Doc Embedded GWN And I assume the box would behave much more problematic if the memory was faulty. Thanks.

Thanks anyway ... Embed Share Copy sharable URL for this gist. don't segfault anymore. > > > > I will now re-emerge glibc and python etc ... right?

Looking forward to some clever suggestions ;-) Stefan grant.b.edwards at gmail Jan8,2014,10:47AM Post #16 of 32 (5216 views) Permalink Re: updating old box: segfaults with python [In reply to] On 2014-01-08, Stefan G. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Then glibc-2.16.0.tbz2 ... didn't help. > > > > Then glibc-2.16.0.tbz2 ...

Thanks for any help, Stefan lists at xunil Jan8,2014,3:39AM Post #2 of 32 (5230 views) Permalink Re: updating old box: segfaults with python [In reply to] Am 08.01.2014 12:28, schrieb Stefan G. don't segfault anymore. > > I will now re-emerge glibc and python etc ... Personal Open source Business Explore Sign up Sign in Pricing Blog Support Search GitHub This repository Watch 2 Star 0 Fork 0 casparant/caspar-gentoo Code Issues 0 Pull requests 0 Projects http://kernel.elisp.net/packages/sys-libs/glibc/?locale=en I would do that if I had physical access to the > server ...

Today glibc failed to merge: >>> Installing (2 of 3) sys-libs/glibc-2.17 * Defaulting /etc/host.conf:multi to on /usr/lib/portage/bin/phase-functions.sh: Zeile 87: 26924 Speicherzugriffsfehler "${PORTAGE_PYTHON:-/usr/bin/python}" "${PORTAGE_BIN_PATH}"/filter-bash-environment.py "${filtered_vars}" * ERROR: sys-libs/glibc-2.11.3::gentoo failed (prerm phase): * if I have to run memtest and you were right I will let you know ;-) S michaelkintzios at gmail Jan8,2014,11:07PM Post #18 of 32 (5213 views) Permalink Re: updating old box: segfaults so I should find out why glibc-2.17 does not install, right? Weichinger wrote: > Thanks for the pointer. > > Unpacked /usr/portage/distfiles/portage-2.2.7.tar.bz2 right now etc > > Still getting segfaults with the replaced emerge-command :-( This does not look good.

  • Helmut. lists at xunil Jan9,2014,1:59AM Post #20 of 32 (5204 views) Permalink Re: Re: updating old box: segfaults with python [In reply to] Am 09.01.2014 09:16, schrieb Helmut Jarausch: > You can use
  • Weichinger: > trying "emerge -B glibc" for now ...
  • statisch im weg hängt) emerge glibc ergibt ein: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
  • bei dem Update von glibc auch...
  • You may have to repeat this > until successful (hopefully) with dev-lang/python:2.7. > I don't know if you would need to update glibc in smaller steps (I > can't recall how
  • Please do not report * this as a bug unless it is consistently reproducible and you are sure * that your bash binary and hardware are functioning properly. * QA Notice:
  • Loop1 ok, second Loop running ...
  • I had cases where memtester found errors which memtest86 didn't.
  • Weichinger wrote: > > Am 08.01.2014 13:06, schrieb Mick: > > > On Wednesday 08 Jan 2014 11:58:01 Stefan G.

Share Clone via HTTPS Clone with Git or checkout with SVN using the repository's web address. it disables paging. > So the machine might not be very responsive during the tests. Can you get someone to reboot the machine with a sysrescue or Gentoo LiveCD for you to connect to it remotely and then chroot into the borked installation to essentially reinstall didn't help.

Additional: I would not mind staying with 2.16 ... navigate here Sure. Can > you run python2 and python3 in a terminal? You signed in with another tab or window.

googling ... Board index The team Delete all board cookies All times are UTC

Zum Seiteninhalt springen Sie sind nicht angemeldet. I'm not sure if it is > based on > glibc-2.17, yet. http://3swindows.com/failed-to/failed-to-login-notes-initialization-failed.html So how to fix that?

I will now re-emerge glibc and python etc ... Right now I have: # eselect python list Available Python interpreters: [1] python2.4 [2] python2.5 [3] python2.6 [4] python2.7 * [5] python3.1 [6] python3.2 [7] python3.3 In make.conf: PYTHON_TARGETS="python2_6 python2_7 python3_2" One more comment: it would be probably more "proper" to rename "libpam_fingerprint-gui.so" to "pam_fingerprint-gui.so" - it seems like other pam libraries follow this pattern (and this name is also used in

I'd > run a backup of any useful data to start with.

you know. Weichinger <lists [at] xunil> wrote: > Looking forward to some clever suggestions ;-) Well, I'd start by running memtest86 overnight just to eliminate the possibility of marginal memory. Activated some 32bit-chroot here and building glibc-2.17-package now. That does not run.

used python-3.2 now ... Reload to refresh your session. grüsse IonMed Zum Seitenanfang Benutzerinformationen überspringen Planeshift Co-Administrator Beiträge: 3126 9 07.04.2011, 08:05 Zitat von »Ionmed« im System keine auswirkungen mehr ob ich mit oder ohne Sandbox kompiliert habe? http://3swindows.com/failed-to/failed-to-start-the-virtual-machine-module-disk-power-on-failed-cannot-open-the-disk.html Show Daniel Robbins added a comment - 27/Dec/12 2:14 AM Please re-open if needed.

You > may need to go at it in steps between versions. How to apply that without emerge? The source got compiled without problem, but the process fails in installation phase: Source compiled. Skip to content Ignore Learn more Please note that GitHub no longer supports old versions of Firefox.

Login | Register For Free | Help Search this list this category for: (Advanced) Mailing List Archive: Gentoo: User updating old box: segfaults with python 1 2 View All at least that is my impression. You signed out in another tab or window.